Thunderbird 3.1.1. Update – Add-On Inkompatibilitäten

Heute hat sich Thunderbird freundlich mit der Mitteilung über ein neues Update gemeldet. – Dankeschön Thunderbird Thinking

Die Version 3.1.1 ist da!

Nachdem ich zugelassen habe, dass sich das Update automatisch installiert und Thunderbird im Anschluss daran neu gestartet wurde.

Kam als nächstes der Hinweis dass verschiedene Add-On nicht mit dieser neuen Version kompatibel seien und nach neuen Updates für die Add-On gesucht würde. Dann mal los !

Das habe ich natürlich auch zugelassen und es wurden einige Add-On aktualisiert.

Nach kurzer Zeit (als ich mein erstes E-Mail mit der neuen Version schreiben wollte) musste ich jedoch mit Entsetzen feststellen, dass die automatische Ersetzung von mir verwendeter Abkürzungen wie bg (für Beste Grüße) nicht mehr funktionierten.

Meine Recherche bezüglich dieses Problems hat dann ergeben, dass folgende Add-On (aus meiner Installation) nicht mit der neuen Thunderbird Version kompatibel sind und es zur Zeit noch keine aktuelleren Versionen der Add-On gibt.

Quicktext werde ich somit für eine “hoffentlich nur kurze Zeit” schmerzlich vermissen. Crying

2 Gedanken zu „Thunderbird 3.1.1. Update – Add-On Inkompatibilitäten“

  1. Wenn Sie die aktuelle Version von Quicktext von der Homepage des Authors runterladen, lässt sich diese unter TB 3.1.1 installieren!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.